Menu
Log in


CANADIAN VINTAGE MOTORCYCLE GROUP

Log in

   

Erratic Idle on 83 GS1100g

  • 30 Aug 2009 8:15 PM
    Message # 213048
    I just had my latest project bike certified. Mechanic said some one had messed with the carbs and it was running very rich at idle and once hot the idle (which was fine cold) rose to 3,000 rpm.  He suggested I refresh all the jets, pilots etc. (done) and when completed I still have the problem. I have cleaned them thoroughly. Plugs are showing signs of rich at idle and a nice light brown when checked at 5,000 rpm. Best I can tell I do not have air leaks (did the propane test) and the engine has excellent compression etc. Only parts in the carb not replaced were the main emulsion tube and the main jet needle that is connected to the diaphram. Carbs are the CV BS32 (or 34 I can't recall). What am I missing folks?

    Steve
  • 01 Sep 2009 6:47 AM
    Reply # 213517 on 213048
    Anonymous
    Have you checked the choke plungers?...they might be slightly off thier seats or the rubber seals may be damaged. If this is alright have you tried adjusting your pilot screws, occasionaly they require 'unusual' settings when using aftermarket jets. If, as you say it is running with clean plugs at 5000rpm I doubt it is the needle jets or needles, but if nothing else works???
    Hope this helps,
    Bruce


The Canadian Vintage Motorcycle Group (CVMG) is a not-for-profit organization aimed at promoting the use, restoration and interest in older motorcycles and those of historic interest.


Copyright © 2020 Canadian Vintage Motorcycle Group

Powered by Wild Apricot Membership Software